Ticket #114 (closed defect: fixed)

Opened 3 months ago

Last modified 3 weeks ago

bus error in ssl.rb in 1.8.7/1.9 with eventmachine

Reported by: tmm1 Assigned to:
Priority: major Milestone:
Keywords: Cc:

Description

$ ruby -rubygems -e" require 'openssl' "; echo $?
0
$ ruby -rubygems -e" require 'eventmachine'; require 'openssl' "; echo $?
/opt/ruby-fibers/lib/ruby/1.8/openssl/ssl.rb:31: [BUG] Bus Error
ruby 1.8.7 (2008-08-11 patchlevel 72) [i686-darwin9.6.0]

Abort trap
134

Change History

04/18/09 17:06:48 changed by yakischloba

Is this still going on? Unable to reproduce

~ $ ruby -rubygems -e" require 'eventmachine'; require 'openssl' "; echo $?
0
~ $ ruby19 -e" require 'eventmachine'; require 'openssl' "; echo $?
0

05/25/09 09:43:01 changed by yakischloba

  • status changed from new to closed.
  • resolution set to fixed.

Moved to github issues